
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.swoknews.com/content/tncms/live/" />
<meta name="keywords" content="monica lynn twohatchet, felony, law, criminal law, crime, knife, affidavit, police, possession, drug" />
<meta name="news_keywords" content="monica lynn twohatchet, felony, law, criminal law, crime, knife, affidavit, police, possession, drug" />
<meta name="description" content="LAWTON, OK &mdash; A Lawton woman is in jail on $75,000 bond after she was accused of stabbing her fiance. Investigators believe she committed the crime while on methamphetamine." />
<meta name="author" content="Scott Rains scott.rains@swoknews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.swoknews.com/news/lawton-woman-jailed-for-stabbing-fianc/article_34f777cf-7437-59cd-a28f-4a216b92dd9e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=704%2C480" />
<meta property="og:image:width" content="704" />
<meta property="og:image:height" content="480" />
<meta property="og:title" content="Lawton woman jailed for stabbing fianc&eacute;" />
<meta property="og:description" content="LAWTON, OK &mdash; A Lawton woman is in jail on $75,000 bond after she was accused of stabbing her fiance. Investigators believe she committed the crime while on methamphetamine." />
<meta property="og:site_name" content="The Lawton Constitution" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/swoknews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@swoknews" />
<meta name="twitter:image:alt" content="Monica Lynn Twohatchet" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/swoknews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/swoknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/swoknews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700|PT+Serif:400,700|Playfair+Display:400,700,900&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Scott Rains\nscott.rains@swoknews.com","presentation":null,"start_hour":"01","id":"34f777cf-7437-59cd-a28f-4a216b92dd9e","app":"editorial","ga_page":"\/news\/article_34f777cf-7437-59cd-a28f-4a216b92dd9e.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":225},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-21452969-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7600,6957,7460,7458,7582", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/swoknews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/swoknews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/swoknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/swoknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/swoknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/swoknews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/swoknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/swoknews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/swoknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["monica lynn twohatchet","felony","law","criminal law","crime","knife","affidavit","police","possession","drug"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/swoknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/swoknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/swoknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/swoknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/swoknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/swoknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/swoknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/swoknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/swoknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/swoknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/swoknews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[970,90],[728,90]]).addSize([1200, 0], [[970,90],[728,90]]).build();
                gptAdSlots['ad-1714111'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1714111').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1714111'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/swoknews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/swoknews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/swoknews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1726125'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1726125').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1726125'].setTargeting('pos', ['rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/swoknews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1727566'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1727566').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1727566'].setTargeting('pos', ['rail-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/swoknews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1726131'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1726131').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1726131'].setTargeting('pos', ['rail-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/swoknews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[970,90],[970,250],[728,90]]).addSize([1200, 0], [[970,90],[970,250],[728,90]]).build();
                gptAdSlots['ad-1726129'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1726129').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1726129'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/swoknews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Lawton woman jailed for stabbing fiancé | News | swoknews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fefefe; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #000000; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #4175aa; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #295788; }#site-header-container{ border-bottom: 3px solid #295788; }#site-footer{ border-top: 3px solid #295788; } .tnt-bg-accent { background-color: #295788; } a .tnt-caret-down { color: #295788; } .block-title .block-title-inner { border-color: #295788; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #295788; } .form-control:focus { border-bottom-color: #295788; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.swoknews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Lawton woman jailed for stabbing fiancé | News | swoknews.com" href="http://www.swoknews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.swoknews.com/news/lawton-woman-jailed-for-stabbing-fianc/article_34f777cf-7437-59cd-a28f-4a216b92dd9e.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/swoknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

     $('.header-search #site-search-1714209-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
          
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-34f777cf-7437-59cd-a28f-4a216b92dd9e  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.swoknews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Scott+Rains%0Ascott.rains%40swoknews.com&amp;tncms.asset.start_hour=01&amp;tncms.asset.id=34f777cf-7437-59cd-a28f-4a216b92dd9e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_34f777cf-7437-59cd-a28f-4a216b92dd9e.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=225&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-21452969-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.swoknews.com/users/signup/?referer_url=https%3A%2F%2Fwww.swoknews.com%2Fnews%2Flawton-woman-jailed-for-stabbing-fianc%2Farticle_34f777cf-7437-59cd-a28f-4a216b92dd9e.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.swoknews.com/users/login/?referer_url=https%3A%2F%2Fwww.swoknews.com%2Fnews%2Flawton-woman-jailed-for-stabbing-fianc%2Farticle_34f777cf-7437-59cd-a28f-4a216b92dd9e.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.swoknews.com/users/signup/?referer_url=https%3A%2F%2Fwww.swoknews.com%2Fnews%2Flawton-woman-jailed-for-stabbing-fianc%2Farticle_34f777cf-7437-59cd-a28f-4a216b92dd9e.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.swoknews.com/users/login/?referer_url=https%3A%2F%2Fwww.swoknews.com%2Fnews%2Flawton-woman-jailed-for-stabbing-fianc%2Farticle_34f777cf-7437-59cd-a28f-4a216b92dd9e.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6957] = {
    'name':'Day Pass',
    'id':'6957',
    'prices':['199','299','599'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6957" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Day Pass</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $1.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6957" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.swoknews.com/users/admin/service/purchase/?serviceid=6957&referer_url=https%3A%2F%2Fwww.swoknews.com%2Fnews%2Flawton-woman-jailed-for-stabbing-fianc%2Farticle_34f777cf-7437-59cd-a28f-4a216b92dd9e.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-6957">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-6957" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day Pass</td>
                                    <td class="service-rate-cell-price">
                                        $1.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Days Pass</td>
                                    <td class="service-rate-cell-price">
                                        $2.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 3 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">7 Days Pass</td>
                                    <td class="service-rate-cell-price">
                                        $5.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 7 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7460] = {
    'name':'Full Access - Print and Online',
    'id':'7460',
    'prices':['1600','4300','8300','15900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7460" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Full Access - Print and Online</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $16.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7460" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.swoknews.com/users/admin/service/purchase/?serviceid=7460&referer_url=https%3A%2F%2Fwww.swoknews.com%2Fnews%2Flawton-woman-jailed-for-stabbing-fianc%2Farticle_34f777cf-7437-59cd-a28f-4a216b92dd9e.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-7460">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-7460" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $16.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $43.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $83.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Year</td>
                                    <td class="service-rate-cell-price">
                                        $159.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7458] = {
    'name':'Online Only',
    'id':'7458',
    'prices':['1600','4300','8300','15900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7458" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Only</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $16.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7458" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.swoknews.com/users/admin/service/purchase/?serviceid=7458&referer_url=https%3A%2F%2Fwww.swoknews.com%2Fnews%2Flawton-woman-jailed-for-stabbing-fianc%2Farticle_34f777cf-7437-59cd-a28f-4a216b92dd9e.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-7458">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-7458" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $16.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $43.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $83.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Year</td>
                                    <td class="service-rate-cell-price">
                                        $159.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7582] = {
    'name':'Print Subscribers',
    'id':'7582',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7582" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Current Print Subscribers will be prompted to either login to their current site user account or to create a new one. A confirmation email will be sent when a new user account is created, which must be confirmed within three days in order to provide uninterrupted online access through your Print Subscription.</p>
<p>Once the email address is confirmed please provide your Account Number to activate your Print Subscription Service.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7582" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.swoknews.com/users/admin/service/purchase/?serviceid=7582&referer_url=https%3A%2F%2Fwww.swoknews.com%2Fnews%2Flawton-woman-jailed-for-stabbing-fianc%2Farticle_34f777cf-7437-59cd-a28f-4a216b92dd9e.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.swoknews.com/content/tncms/live/" data-endpoint="https://www.swoknews.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/lawton-woman-jailed-for-stabbing-fianc/article_34f777cf-7437-59cd-a28f-4a216b92dd9e.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7600] = {
    'name':'Complimentary',
    'id':'7600',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6957] = {
    'name':'Day Pass',
    'id':'6957',
    'prices':['199','299','599'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7460] = {
    'name':'Full Access - Print and Online',
    'id':'7460',
    'prices':['1600','4300','8300','15900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7458] = {
    'name':'Online Only',
    'id':'7458',
    'prices':['1600','4300','8300','15900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7582] = {
    'name':'Print Subscribers',
    'id':'7582',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7600);
                
                bloxServiceIDs.push(6957);
                
                bloxServiceIDs.push(7460);
                
                bloxServiceIDs.push(7458);
                
                bloxServiceIDs.push(7582);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.swoknews.com/tncms/admin/editorial-asset/?edit=34f777cf-7437-59cd-a28f-4a216b92dd9e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.swoknews.com/site/staff.html"  target="_blank" rel="noopener" class="nav-link tnt-section-staff-listing">Staff Listing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscriptions">Subscriptions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submissions">Submissions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-covid-19-updates">COVID-19 Updates</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/area/"  class="nav-link tnt-section-area">Area</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/misc_columns/"  class="nav-link tnt-section-misc">Misc</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_reports"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/almanac"  class="nav-link tnt-section-almanac">Almanac</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/almanac/police/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/almanac/charges/"  class="nav-link tnt-section-charges">Charges</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/almanac/fires/"  class="nav-link tnt-section-fires">Fires</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/almanac/court/"  class="nav-link tnt-section-court">Court</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/almanac/marriage_licenses/"  class="nav-link tnt-section-marriage-licenses">Marriage Licenses</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/almanac/funerals_today/"  class="nav-link tnt-section-funerals-today">Funerals Today</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/area/"  class="nav-link tnt-section-area-sports">Area Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/styles/"  class="nav-link tnt-section-the-beat">The Beat</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/styles/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/styles/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/styles/garden/"  class="nav-link tnt-section-garden">Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/styles/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/"  class="nav-link tnt-section-announcement-forms">Announcement Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/collections/videos/"  class="nav-link tnt-section-videos-podcasts">Videos - Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/almanac/funerals_today/"  class="nav-link tnt-section-funerals-today">Funerals Today</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/automotive"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/employment"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/garage_sales"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/merchandise"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/pets"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/real_estate"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/real_estate_rental"  class="nav-link tnt-section-rental">Rental</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service_directory"  class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/recreation"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified ad</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-e-editions">E-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-the-lawton-constitution">The Lawton Constitution</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/580_monthly/"  class="nav-link tnt-section-580-monthly">580 Monthly</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1714213" class="tncms-block"><div id="user-controls-1714213" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.swoknews.com/users/signup/?referer_url=https%3A%2F%2Fwww.swoknews.com%2Fnews%2Flawton-woman-jailed-for-stabbing-fianc%2Farticle_34f777cf-7437-59cd-a28f-4a216b92dd9e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.swoknews.com/users/login/?referer_url=https%3A%2F%2Fwww.swoknews.com%2Fnews%2Flawton-woman-jailed-for-stabbing-fianc%2Farticle_34f777cf-7437-59cd-a28f-4a216b92dd9e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.swoknews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1714213').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.swoknews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.swoknews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.swoknews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1714213').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.swoknews.com/users/logout/" id="user-logout-form-1714213"><input type="hidden" name="referer_url" value="https://www.swoknews.com/news/lawton-woman-jailed-for-stabbing-fianc/article_34f777cf-7437-59cd-a28f-4a216b92dd9e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1714211" class="tncms-block"><div class="follow-links-1714211 pull-right">
    
    <section id="block-1714211" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pg/swoknews/posts" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/swoknews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/swoknews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.swoknews.com",
  "sameAs" : ["https://www.facebook.com/pg/swoknews/posts","http://twitter.com/swoknews/","https://www.instagram.com/swoknews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1714215" class="tncms-block"><div id="weather-1714215" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=73501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">80&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="73501"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1714215" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lawton, OK
                                
                                 <small>(73501)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. A stray shower or thunderstorm is possible. High 94F. Winds SSW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 74F. Winds SE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 21, 2021 @ 1:11 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=73501"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1714650" class="tncms-block mast-logo"><section id="block-1714650" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/custom/image/0a9ec6b8-e5f7-11e9-b486-efa2eb0cdb15.png?resize=150%2C29 150w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/custom/image/0a9ec6b8-e5f7-11e9-b486-efa2eb0cdb15.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/custom/image/0a9ec6b8-e5f7-11e9-b486-efa2eb0cdb15.png?resize=225%2C44 225w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/custom/image/0a9ec6b8-e5f7-11e9-b486-efa2eb0cdb15.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/custom/image/0a9ec6b8-e5f7-11e9-b486-efa2eb0cdb15.png?resize=400%2C78 400w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/custom/image/0a9ec6b8-e5f7-11e9-b486-efa2eb0cdb15.png?resize=540%2C106 540w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/custom/image/0a9ec6b8-e5f7-11e9-b486-efa2eb0cdb15.png?resize=640%2C125 640w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/custom/image/0a9ec6b8-e5f7-11e9-b486-efa2eb0cdb15.png?resize=750%2C147 750w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/custom/image/0a9ec6b8-e5f7-11e9-b486-efa2eb0cdb15.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="970"
                height="190"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1714209" class="tncms-block header-search"><section id="block-1714209" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1714209" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1714209" aria-labelledby="site-search-button-1714209" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1714209-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1714209-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1714209-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1714209').submit();
        return false;
    });

    $('#site-search-1714209').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1714209 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1714209 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1714209-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1714206" class="tncms-block Mast-logo mast-mobile"><div id="site-logo-1714206" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/custom/image/e48a7948-f0ed-11e9-b714-1b03803cf5b5.png?resize=200%2C39" 
            srcset="https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/custom/image/e48a7948-f0ed-11e9-b714-1b03803cf5b5.png?resize=150%2C29 150w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/custom/image/e48a7948-f0ed-11e9-b714-1b03803cf5b5.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/custom/image/e48a7948-f0ed-11e9-b714-1b03803cf5b5.png?resize=225%2C44 225w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/custom/image/e48a7948-f0ed-11e9-b714-1b03803cf5b5.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/custom/image/e48a7948-f0ed-11e9-b714-1b03803cf5b5.png?resize=400%2C78 400w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/custom/image/e48a7948-f0ed-11e9-b714-1b03803cf5b5.png?resize=540%2C106 540w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/custom/image/e48a7948-f0ed-11e9-b714-1b03803cf5b5.png?resize=640%2C125 640w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/custom/image/e48a7948-f0ed-11e9-b714-1b03803cf5b5.png?resize=750%2C147 750w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/custom/image/e48a7948-f0ed-11e9-b714-1b03803cf5b5.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="970"
            height="190"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">E-Editions</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-lawton-constitution"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">The Lawton Constitution</span>
                </a></li><li>
                <a class="nav-link   tnt-section-580-monthly"  href="/eedition/580_monthly/"  tabindex="0">
                    <span class="nav-label">580 Monthly</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-listing"  href="https://www.swoknews.com/site/staff.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Staff Listing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/site/advertise/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriptions"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submissions"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submissions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-covid-19-updates"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">COVID-19 Updates</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-area"  href="/news/area/"  tabindex="0">
                    <span class="nav-label">Area</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-briefs"  href="/news/briefs/"  tabindex="0">
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/news/religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-misc"  href="/news/misc_columns/"  tabindex="0">
                    <span class="nav-label">Misc</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-reports"  href="/special_reports"  tabindex="0">
                    <span class="nav-label">Special Reports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-almanac"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/almanac"  tabindex="0">
                    <span class="nav-label">Almanac</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-police"  href="/almanac/police/"  tabindex="0">
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link   tnt-section-charges"  href="/almanac/charges/"  tabindex="0">
                    <span class="nav-label">Charges</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fires"  href="/almanac/fires/"  tabindex="0">
                    <span class="nav-label">Fires</span>
                </a></li><li>
                <a class="nav-link   tnt-section-court"  href="/almanac/court/"  tabindex="0">
                    <span class="nav-label">Court</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marriage-licenses"  href="/almanac/marriage_licenses/"  tabindex="0">
                    <span class="nav-label">Marriage Licenses</span>
                </a></li><li>
                <a class="nav-link   tnt-section-funerals-today"  href="/almanac/funerals_today/"  tabindex="0">
                    <span class="nav-label">Funerals Today</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-area-sports"  href="/sports/area/"  tabindex="0">
                    <span class="nav-label">Area Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/sports/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="/site/forms/online_services/letter_editor/"  tabindex="0">
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-the-beat"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/styles/"  tabindex="0">
                    <span class="nav-label">The Beat</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-entertainment"  href="/styles/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/styles/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garden"  href="/styles/garden/"  tabindex="0">
                    <span class="nav-label">Garden</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/styles/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcement-forms"  href="/site/forms/announcements/"  tabindex="0">
                    <span class="nav-label">Announcement Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos-podcasts"  href="/collections/videos/"  tabindex="0">
                    <span class="nav-label">Videos - Podcasts</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-funerals-today"  href="/almanac/funerals_today/"  tabindex="0">
                    <span class="nav-label">Funerals Today</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-announcements"  href="/classifieds/announcements"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-automotive"  href="/classifieds/automotive"  tabindex="0">
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment"  href="/classifieds/employment"  tabindex="0">
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garage-sales"  href="/classifieds/garage_sales"  tabindex="0">
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-merchandise"  href="/classifieds/merchandise"  tabindex="0">
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/classifieds/pets"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/real_estate"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rental"  href="/classifieds/real_estate_rental"  tabindex="0">
                    <span class="nav-label">Rental</span>
                </a></li><li>
                <a class="nav-link   tnt-section-service-directory"  href="/classifieds/service_directory"  tabindex="0">
                    <span class="nav-label">Service Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recreation"  href="/classifieds/recreation"  tabindex="0">
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place a Classified ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ffffff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swoknews.com%2Fnews%2Flawton-woman-jailed-for-stabbing-fianc%2Farticle_34f777cf-7437-59cd-a28f-4a216b92dd9e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lawton-woman-jailed-for-stabbing-fianc/article_34f777cf-7437-59cd-a28f-4a216b92dd9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34f777cf-7437-59cd-a28f-4a216b92dd9e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lawton%20woman%20jailed%20for%20stabbing%20fianc%C3%A9&via=swoknews&url=https%3A%2F%2Fwww.swoknews.com%2Fnews%2Flawton-woman-jailed-for-stabbing-fianc%2Farticle_34f777cf-7437-59cd-a28f-4a216b92dd9e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lawton-woman-jailed-for-stabbing-fianc/article_34f777cf-7437-59cd-a28f-4a216b92dd9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34f777cf-7437-59cd-a28f-4a216b92dd9e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swoknews.com/news/lawton-woman-jailed-for-stabbing-fianc/article_34f777cf-7437-59cd-a28f-4a216b92dd9e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/lawton-woman-jailed-for-stabbing-fianc/article_34f777cf-7437-59cd-a28f-4a216b92dd9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34f777cf-7437-59cd-a28f-4a216b92dd9e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swoknews.com/tncms/asset/editorial/34f777cf-7437-59cd-a28f-4a216b92dd9e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"34f777cf-7437-59cd-a28f-4a216b92dd9e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lawton%20Constitution%5D%20Lawton%20woman%20jailed%20for%20stabbing%20fianc%C3%A9&body=https%3A%2F%2Fwww.swoknews.com%2Fnews%2Flawton-woman-jailed-for-stabbing-fianc%2Farticle_34f777cf-7437-59cd-a28f-4a216b92dd9e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"34f777cf-7437-59cd-a28f-4a216b92dd9e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1714111" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1714111" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1714111');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-0bbc733a-9e06-5738-9d4d-02c2051e87d7" class="modal fullscreen in modal-image image-mugshot modal-0bbc733a-9e06-5738-9d4d-02c2051e87d7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=400%2C273"
                    srcset="https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=150%2C102 150w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=225%2C153 225w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=540%2C368 540w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=640%2C436 640w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=704%2C480 750w"
                    sizes="100vw"
                    
                    width="704"
                    height="480"
                    alt="Monica Lynn Twohatchet"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0bbc733a-9e06-5738-9d4d-02c2051e87d7" data-target=".caption-inner-modal-image-0bbc733a-9e06-5738-9d4d-02c2051e87d7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0bbc733a-9e06-5738-9d4d-02c2051e87d7 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Twohatchet</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swoknews.com%2Fnews%2Fmonica-lynn-twohatchet%2Fimage_0bbc733a-9e06-5738-9d4d-02c2051e87d7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/monica-lynn-twohatchet/image_0bbc733a-9e06-5738-9d4d-02c2051e87d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bbc733a-9e06-5738-9d4d-02c2051e87d7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Monica%20Lynn%20Twohatchet&via=swoknews&url=https%3A%2F%2Fwww.swoknews.com%2Fnews%2Fmonica-lynn-twohatchet%2Fimage_0bbc733a-9e06-5738-9d4d-02c2051e87d7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/monica-lynn-twohatchet/image_0bbc733a-9e06-5738-9d4d-02c2051e87d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bbc733a-9e06-5738-9d4d-02c2051e87d7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swoknews.com/news/monica-lynn-twohatchet/image_0bbc733a-9e06-5738-9d4d-02c2051e87d7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/monica-lynn-twohatchet/image_0bbc733a-9e06-5738-9d4d-02c2051e87d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bbc733a-9e06-5738-9d4d-02c2051e87d7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swoknews.com/tncms/asset/editorial/0bbc733a-9e06-5738-9d4d-02c2051e87d7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0bbc733a-9e06-5738-9d4d-02c2051e87d7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lawton%20Constitution%5D%20Monica%20Lynn%20Twohatchet&body=https%3A%2F%2Fwww.swoknews.com%2Fnews%2Fmonica-lynn-twohatchet%2Fimage_0bbc733a-9e06-5738-9d4d-02c2051e87d7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0bbc733a-9e06-5738-9d4d-02c2051e87d7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/monica-lynn-twohatchet/image_0bbc733a-9e06-5738-9d4d-02c2051e87d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bbc733a-9e06-5738-9d4d-02c2051e87d7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0bbc733a-9e06-5738-9d4d-02c2051e87d7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0bbc733a-9e06-5738-9d4d-02c2051e87d7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0bbc733a-9e06-5738-9d4d-02c2051e87d7" class="save-list-0bbc733a-9e06-5738-9d4d-02c2051e87d7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0bbc733a-9e06-5738-9d4d-02c2051e87d7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0bbc733a-9e06-5738-9d4d-02c2051e87d7 img { max-height: 480px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-34f777cf-7437-59cd-a28f-4a216b92dd9e" class="asset article-default"  data-url="https://www.swoknews.com/news/lawton-woman-jailed-for-stabbing-fianc/article_34f777cf-7437-59cd-a28f-4a216b92dd9e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>LAWTON, OK — A Lawton woman is in jail on $75,000 bond after she was accused of stabbing her fiance. Investigators believe she committed the crime while on methamphetamine. </p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=704%2C480">
            <meta itemprop="width" content="704">
            <meta itemprop="height" content="480">
        </div>
        <meta itemprop="name" content="swoknews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.swoknews.com/news/lawton-woman-jailed-for-stabbing-fianc/article_34f777cf-7437-59cd-a28f-4a216b92dd9e.html" />
    <style>
                .asset-paging .direction {
                    color: #295788;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.swoknews.com\/tncms\/search\/mlt\/?origin=34f777cf-7437-59cd-a28f-4a216b92dd9e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"34f777cf-7437-59cd-a28f-4a216b92dd9e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-34f777cf-7437-59cd-a28f-4a216b92dd9e" class="asset-paging">
                <div id="paging-prev-34f777cf-7437-59cd-a28f-4a216b92dd9e" class="paging-link prev offset"></div>
                <div id="paging-next-34f777cf-7437-59cd-a28f-4a216b92dd9e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lawton woman jailed for stabbing fiancé
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Scott Rains
scott.rains@swoknews.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-21T01:00:00-05:00" class="tnt-date asset-date text-muted">
            Aug 21, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-21T01:00:00-05:00" class="tnt-date asset-date text-muted">33 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-21T01:00:00-05:00">
    <meta itemprop="datePublished" content="2021-08-21T01:00:00-05:00">
    <meta itemprop="dateModified" content="2021-08-21T01:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swoknews.com%2Fnews%2Flawton-woman-jailed-for-stabbing-fianc%2Farticle_34f777cf-7437-59cd-a28f-4a216b92dd9e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lawton-woman-jailed-for-stabbing-fianc/article_34f777cf-7437-59cd-a28f-4a216b92dd9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34f777cf-7437-59cd-a28f-4a216b92dd9e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lawton%20woman%20jailed%20for%20stabbing%20fianc%C3%A9&via=swoknews&url=https%3A%2F%2Fwww.swoknews.com%2Fnews%2Flawton-woman-jailed-for-stabbing-fianc%2Farticle_34f777cf-7437-59cd-a28f-4a216b92dd9e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lawton-woman-jailed-for-stabbing-fianc/article_34f777cf-7437-59cd-a28f-4a216b92dd9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34f777cf-7437-59cd-a28f-4a216b92dd9e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swoknews.com/news/lawton-woman-jailed-for-stabbing-fianc/article_34f777cf-7437-59cd-a28f-4a216b92dd9e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/lawton-woman-jailed-for-stabbing-fianc/article_34f777cf-7437-59cd-a28f-4a216b92dd9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34f777cf-7437-59cd-a28f-4a216b92dd9e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swoknews.com/tncms/asset/editorial/34f777cf-7437-59cd-a28f-4a216b92dd9e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"34f777cf-7437-59cd-a28f-4a216b92dd9e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lawton%20Constitution%5D%20Lawton%20woman%20jailed%20for%20stabbing%20fianc%C3%A9&body=https%3A%2F%2Fwww.swoknews.com%2Fnews%2Flawton-woman-jailed-for-stabbing-fianc%2Farticle_34f777cf-7437-59cd-a28f-4a216b92dd9e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"34f777cf-7437-59cd-a28f-4a216b92dd9e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-0bbc733a-9e06-5738-9d4d-02c2051e87d7" data-toggle="modal" data-instance="#gallery-items-34f777cf-7437-59cd-a28f-4a216b92dd9e-photo-modal" data-target="#photo-carousel-34f777cf-7437-59cd-a28f-4a216b92dd9e">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="704">
            <meta itemprop="height" content="480">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Monica Lynn Twohatchet"
                            class="img-responsive lazyload full default"
                            width="704"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=150%2C102 150w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=225%2C153 225w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=540%2C368 540w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=640%2C436 640w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=704%2C480 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Twohatchet</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="34f777cf-7437-59cd-a28f-4a216b92dd9e">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swoknews.com%2Fnews%2Flawton-woman-jailed-for-stabbing-fianc%2Farticle_34f777cf-7437-59cd-a28f-4a216b92dd9e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lawton-woman-jailed-for-stabbing-fianc/article_34f777cf-7437-59cd-a28f-4a216b92dd9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34f777cf-7437-59cd-a28f-4a216b92dd9e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lawton%20woman%20jailed%20for%20stabbing%20fianc%C3%A9&via=swoknews&url=https%3A%2F%2Fwww.swoknews.com%2Fnews%2Flawton-woman-jailed-for-stabbing-fianc%2Farticle_34f777cf-7437-59cd-a28f-4a216b92dd9e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lawton-woman-jailed-for-stabbing-fianc/article_34f777cf-7437-59cd-a28f-4a216b92dd9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34f777cf-7437-59cd-a28f-4a216b92dd9e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swoknews.com/news/lawton-woman-jailed-for-stabbing-fianc/article_34f777cf-7437-59cd-a28f-4a216b92dd9e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/lawton-woman-jailed-for-stabbing-fianc/article_34f777cf-7437-59cd-a28f-4a216b92dd9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34f777cf-7437-59cd-a28f-4a216b92dd9e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swoknews.com/tncms/asset/editorial/34f777cf-7437-59cd-a28f-4a216b92dd9e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"34f777cf-7437-59cd-a28f-4a216b92dd9e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lawton%20Constitution%5D%20Lawton%20woman%20jailed%20for%20stabbing%20fianc%C3%A9&body=https%3A%2F%2Fwww.swoknews.com%2Fnews%2Flawton-woman-jailed-for-stabbing-fianc%2Farticle_34f777cf-7437-59cd-a28f-4a216b92dd9e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"34f777cf-7437-59cd-a28f-4a216b92dd9e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/lawton-woman-jailed-for-stabbing-fianc/article_34f777cf-7437-59cd-a28f-4a216b92dd9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34f777cf-7437-59cd-a28f-4a216b92dd9e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-34f777cf-7437-59cd-a28f-4a216b92dd9e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="34f777cf-7437-59cd-a28f-4a216b92dd9e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="34f777cf-7437-59cd-a28f-4a216b92dd9e" class="save-list-34f777cf-7437-59cd-a28f-4a216b92dd9e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="34f777cf-7437-59cd-a28f-4a216b92dd9e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>A Lawton woman is in jail on $75,000 bond after she was accused of stabbing her fiancé.</p></div><div class="subscriber-preview"><p>Although he said she thought he was going to kill her, investigators believe the methamphetamine she had on her may have caused her to overreact.</p></div><div class="subscriber-only"><p>Monica Lynn Twohatchet, a.k.a. Monica Lynn Alexander, 44, made her initial appearance Thursday in Comanche County District Court where she was charged with a felony count of assault and battery with a dangerous weapon and misdemeanor counts of narcotics possession and possession of drug paraphernalia, records indicate. The felony is punishable by up to 10 years in prison.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Twohatchet was arrested Tuesday night following the incident at 2530 NW Pollard.</p></div><div class="subscriber-only"><p>According to the probable cause affidavit, police were called for a stabbing and found the victim suffering from four cuts to his left hand, one 3-inch cut to his left thigh and a 5-inch cut to the left side of his stomach. He said his fiancé, Twohatchet, saw a knife inside his car and thought he was going to kill her so she grabbed the knife and stabbed him.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>A witness saw Twohatchet get out of the car and walk to the driver’s side where she began hitting the man. She heard him yell, “You stabbed me,” the affidavit states.</p></div><div class="subscriber-only"><p>Twohatchet was found near Northwest 24th Street and Pollard. She told police she’d stabbed the man because she thought he was going to kill her. According to the affidavit, she wrapped the knife in a white face mask and threw it in a nearby trash bin.</p></div><div class="subscriber-only"><p>Police also recovered a green pouch containing a small amount of methamphetamine and a glass pipe used to smoke it that Twohatchet was carrying.</p></div><div class="subscriber-only"><p>Records indicate Twohatchet has an August 2017 felony conviction in Comanche County for child abuse.</p></div><div class="subscriber-only"><p>Twohatchet, who is held on $75,000 bond, returns to court at 3 p.m. Nov. 29 for her preliminary hearing conference.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Written by Scott Rains: <a href="mailto:scott.rains@swoknews.com">scott.rains@swoknews.com</a>.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swoknews.com%2Fnews%2Flawton-woman-jailed-for-stabbing-fianc%2Farticle_34f777cf-7437-59cd-a28f-4a216b92dd9e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lawton-woman-jailed-for-stabbing-fianc/article_34f777cf-7437-59cd-a28f-4a216b92dd9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34f777cf-7437-59cd-a28f-4a216b92dd9e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lawton%20woman%20jailed%20for%20stabbing%20fianc%C3%A9&via=swoknews&url=https%3A%2F%2Fwww.swoknews.com%2Fnews%2Flawton-woman-jailed-for-stabbing-fianc%2Farticle_34f777cf-7437-59cd-a28f-4a216b92dd9e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lawton-woman-jailed-for-stabbing-fianc/article_34f777cf-7437-59cd-a28f-4a216b92dd9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34f777cf-7437-59cd-a28f-4a216b92dd9e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swoknews.com/news/lawton-woman-jailed-for-stabbing-fianc/article_34f777cf-7437-59cd-a28f-4a216b92dd9e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/lawton-woman-jailed-for-stabbing-fianc/article_34f777cf-7437-59cd-a28f-4a216b92dd9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34f777cf-7437-59cd-a28f-4a216b92dd9e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swoknews.com/tncms/asset/editorial/34f777cf-7437-59cd-a28f-4a216b92dd9e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"34f777cf-7437-59cd-a28f-4a216b92dd9e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lawton%20Constitution%5D%20Lawton%20woman%20jailed%20for%20stabbing%20fianc%C3%A9&body=https%3A%2F%2Fwww.swoknews.com%2Fnews%2Flawton-woman-jailed-for-stabbing-fianc%2Farticle_34f777cf-7437-59cd-a28f-4a216b92dd9e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"34f777cf-7437-59cd-a28f-4a216b92dd9e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/lawton-woman-jailed-for-stabbing-fianc/article_34f777cf-7437-59cd-a28f-4a216b92dd9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34f777cf-7437-59cd-a28f-4a216b92dd9e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-34f777cf-7437-59cd-a28f-4a216b92dd9e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="34f777cf-7437-59cd-a28f-4a216b92dd9e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="34f777cf-7437-59cd-a28f-4a216b92dd9e" class="save-list-34f777cf-7437-59cd-a28f-4a216b92dd9e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="34f777cf-7437-59cd-a28f-4a216b92dd9e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-0bbc733a-9e06-5738-9d4d-02c2051e87d7">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="704">
            <meta itemprop="height" content="480">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Monica Lynn Twohatchet"
                            class="img-responsive lazyload full default"
                            width="704"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=150%2C102 150w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=225%2C153 225w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=540%2C368 540w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=640%2C436 640w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/0/bb/0bbc733a-9e06-5738-9d4d-02c2051e87d7/6120441de58f8.image.jpg?resize=704%2C480 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Twohatchet</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22monica%20lynn%20twohatchet%22#tncms-source=keyword" class="tag-monica-lynn-twohatchet label label-default" data-tncms-track-dmp='search: monica-lynn-twohatchet'>Monica Lynn Twohatchet</a>
            </li> <li>
                <a href="/search/?k=%22felony%22#tncms-source=keyword" class="tag-felony label label-default" data-tncms-track-dmp='search: felony'>Felony</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22knife%22#tncms-source=keyword" class="tag-knife label label-default" data-tncms-track-dmp='search: knife'>Knife</a>
            </li> <li>
                <a href="/search/?k=%22affidavit%22#tncms-source=keyword" class="tag-affidavit label label-default" data-tncms-track-dmp='search: affidavit'>Affidavit</a>
            </li> <li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> <li>
                <a href="/search/?k=%22possession%22#tncms-source=keyword" class="tag-possession label label-default" data-tncms-track-dmp='search: possession'>Possession</a>
            </li> <li>
                <a href="/search/?k=%22drug%22#tncms-source=keyword" class="tag-drug label label-default" data-tncms-track-dmp='search: drug'>Drug</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1718546" class="tncms-block"><section id="block-1718546" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1718546 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1718546" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1718546" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1726125" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1726125" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1726125');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1714126" class="tncms-block"><section id="block-1714126" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1714126 ">
        <div class="block-title-inner">
            <h3>
                
                Multimedia
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1714126-ea17febd-4deb-55e9-a5b8-38513a62328d" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ea17febd-4deb-55e9-a5b8-38513a62328d media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/gptc-vaccine-clinic/collection_ea17febd-4deb-55e9-a5b8-38513a62328d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="GPTC vaccine clinic"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/7/b1/7b12fcb3-8b3a-5725-8ab8-fac85206d49c/611f24d667031.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/7/b1/7b12fcb3-8b3a-5725-8ab8-fac85206d49c/611f24d667031.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/7/b1/7b12fcb3-8b3a-5725-8ab8-fac85206d49c/611f24d667031.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/7/b1/7b12fcb3-8b3a-5725-8ab8-fac85206d49c/611f24d667031.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/7/b1/7b12fcb3-8b3a-5725-8ab8-fac85206d49c/611f24d667031.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/7/b1/7b12fcb3-8b3a-5725-8ab8-fac85206d49c/611f24d667031.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/7/b1/7b12fcb3-8b3a-5725-8ab8-fac85206d49c/611f24d667031.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/7/b1/7b12fcb3-8b3a-5725-8ab8-fac85206d49c/611f24d667031.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/7/b1/7b12fcb3-8b3a-5725-8ab8-fac85206d49c/611f24d667031.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/7/b1/7b12fcb3-8b3a-5725-8ab8-fac85206d49c/611f24d667031.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/7/b1/7b12fcb3-8b3a-5725-8ab8-fac85206d49c/611f24d667031.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/7/b1/7b12fcb3-8b3a-5725-8ab8-fac85206d49c/611f24d667031.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/7/b1/7b12fcb3-8b3a-5725-8ab8-fac85206d49c/611f24d667031.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/7/b1/7b12fcb3-8b3a-5725-8ab8-fac85206d49c/611f24d667031.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/gptc-vaccine-clinic/collection_ea17febd-4deb-55e9-a5b8-38513a62328d.html" class="tnt-asset-link">
        

        
            GPTC vaccine clinic</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1714126-6439818e-11e1-5b7e-8451-c810d868769b" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6439818e-11e1-5b7e-8451-c810d868769b media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/cache-road-construction/collection_6439818e-11e1-5b7e-8451-c810d868769b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cache Road construction"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/d/94/d9419a61-8457-54e7-92fa-2e140a122e18/611dca29a57b1.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/d/94/d9419a61-8457-54e7-92fa-2e140a122e18/611dca29a57b1.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/d/94/d9419a61-8457-54e7-92fa-2e140a122e18/611dca29a57b1.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/d/94/d9419a61-8457-54e7-92fa-2e140a122e18/611dca29a57b1.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/d/94/d9419a61-8457-54e7-92fa-2e140a122e18/611dca29a57b1.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/d/94/d9419a61-8457-54e7-92fa-2e140a122e18/611dca29a57b1.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/d/94/d9419a61-8457-54e7-92fa-2e140a122e18/611dca29a57b1.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/d/94/d9419a61-8457-54e7-92fa-2e140a122e18/611dca29a57b1.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/d/94/d9419a61-8457-54e7-92fa-2e140a122e18/611dca29a57b1.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/d/94/d9419a61-8457-54e7-92fa-2e140a122e18/611dca29a57b1.image.jpg?resize=1035%2C777 1035w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/d/94/d9419a61-8457-54e7-92fa-2e140a122e18/611dca29a57b1.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/d/94/d9419a61-8457-54e7-92fa-2e140a122e18/611dca29a57b1.image.jpg?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/d/94/d9419a61-8457-54e7-92fa-2e140a122e18/611dca29a57b1.image.jpg?resize=1476%2C1107 1476w, https://bloximages.chicago2.vip.townnews.com/swoknews.com/content/tncms/assets/v3/editorial/d/94/d9419a61-8457-54e7-92fa-2e140a122e18/611dca29a57b1.image.jpg?resize=1662%2C1247 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/cache-road-construction/collection_6439818e-11e1-5b7e-8451-c810d868769b.html" class="tnt-asset-link">
        

        
            Cache Road construction</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1714171" class="tncms-block"><section id="block-1714171" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1714171 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1714171" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#collections-1714171" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1714171" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/county-employees-could-see-a-hefty-back-payment-of-cash-soon/article_b1172cf2-a6db-5e2b-8782-247b6d357018.html">County employees could see a hefty back payment of cash soon</a></li><li><a href="/news/more-details-released-in-friday-shooting/article_4100cfd4-fddf-5928-b16b-1c40468e3888.html">More details released in Friday shooting</a></li><li><a href="/news/lawton-man-wanted-for-baby-stealing/article_12ebd740-29da-533e-9ee3-0e0154cbc324.html">Lawton man wanted for baby stealing</a></li><li><a href="/news/halff-will-extend-its-master-plan-analysis-work-to-ellsworth-and-lawtonka/article_4c7deee0-b842-5705-bfc3-77ec4771a731.html">Halff will extend its master plan analysis work to Ellsworth and Lawtonka</a></li><li><a href="/news/city-of-lawton-moving-closer-to-west-gore-expansion-project/article_62457d07-380f-5b55-a4ae-a55ea7fa35f7.html">City of Lawton moving closer to West Gore expansion project</a></li><li><a href="/news/fire-burns-through-former-crest-view-life-center-on-monday/article_9decc875-6ca5-5548-bd7f-7599e0753bc5.html">Fire burns through former Crest View Life Center on Monday</a></li><li><a href="/news/pre-hire-allegations-result-in-lps-suspension/article_7244548b-d364-560c-a949-95934cb89a3d.html">Pre-hire allegations result in LPS suspension</a></li><li><a href="/news/body-found-with-missing-womans-truck/article_6f721a15-14d8-5fca-a006-4e165391961a.html">Body found with missing woman's truck</a></li><li><a href="/news/man-charged-in-monday-fire/article_8c37c64e-ebb8-5828-b268-ec7b9824597f.html">Man charged in Monday fire</a></li><li><a href="/news/new-procedures-helping-lessen-crowding-other-problems-at-ems/article_d8d7f163-1239-5887-9ae0-bc04feefacca.html">New procedures helping lessen crowding, other problems at EMS</a></li></ul></div>
        
        
        
        
        
            <div id="collections-1714171" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/fire-blazes-through-former-crest-view-life-center-monday/collection_3c369674-bd53-550a-bc4a-fa2ea056165b.html">Fire blazes through former Crest View Life Center Monday</a></li><li><a href="/news/county-issuing-third-doses/collection_dc752de8-f0a5-5f5e-b829-af41a468034e.html">County issuing third doses</a></li><li><a href="/news/cache-road-construction/collection_6439818e-11e1-5b7e-8451-c810d868769b.html">Cache Road construction</a></li><li><a href="/news/first-day-of-school-at-cleveland-elementary/collection_d001f302-90ef-5cc9-9d39-60ece4829160.html">First day of school at Cleveland Elementary</a></li><li><a href="/news/first-day-of-classes-at-cameron-university/collection_72c4e055-ba6e-550e-9b76-b90eff3429a4.html">First day of classes at Cameron University</a></li><li><a href="/news/first-day-of-school-at-bishop-public-schools/collection_f464f66e-c2cf-5680-81c5-4ef905caba2f.html">First day of school at Bishop Public Schools</a></li><li><a href="/news/gptc-vaccine-clinic/collection_ea17febd-4deb-55e9-a5b8-38513a62328d.html">GPTC vaccine clinic</a></li><li><a href="/news/civil-air-patrol-members-visit-mobilitys-hometown/collection_d657f475-ddf5-50a9-8ce1-cc03c571062a.html">Civil Air Patrol members visit Mobility's Hometown</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-1727566" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1727566" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1727566');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1726131" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1726131" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1726131');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1726129" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1726129" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1726129');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1714202" class="tncms-block"><section id="block-1714202" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1714202 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-almanac"  href="/almanac/"  tabindex="0">
                    <span class="nav-label">Almanac</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-beat"  href="/styles/"  tabindex="0">
                    <span class="nav-label">The Beat</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1714162" class="tncms-block"><section id="block-1714162" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1714162 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SWOKNEWS&amp;publisher_url:swoknews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1714204" class="tncms-block"><section id="block-1714204" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1714204 ">
        <div class="block-title-inner">
            <h4>
                
                The Lawton Constitution
                
            </h4>
        </div>
    </div></div><address>
    <strong>swoknews.com</strong><br>
    102 SW 3rd St<br>
    Lawton, OK 73501
    <br>
    
        <strong>Phone:</strong> 580-585-5000<br>
        
    
</address></section></div><div id="tncms-block-1714212" class="tncms-block padding-bottom"><div class="follow-links-1714212 default">
    
    <section id="block-1714212" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pg/swoknews/posts" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/swoknews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/swoknews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.swoknews.com",
  "sameAs" : ["https://www.facebook.com/pg/swoknews/posts","http://twitter.com/swoknews/","https://www.instagram.com/swoknews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1714166" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1714166"><div class="col-xs-12"><small>&copy; Copyright 2021 <a href="/">The Lawton Constitution</a>, 102 SW 3rd St Lawton, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("34f777cf-7437-59cd-a28f-4a216b92dd9e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14694.add('act', dmpData);_cc14694.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["monica lynn twohatchet", "felony", "law", "criminal law", "crime", "knife", "affidavit", "police", "possession", "drug"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/swoknews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/swoknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1714215').click(function(e){
                                        $('#weather-1714215 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/swoknews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/swoknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/swoknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/swoknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/swoknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/swoknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14694.add('act', serviceData);_cc14694.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14694.add('act', dmpData);_cc14694.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>